Website outage for some users due to DDoS
Incident Report for Jimdo
Resolved
All websites should now be fully accessible again.
Posted Jan 10, 2017 - 10:09 CET
Monitoring
The DDoS has stopped and all users should have full functionality again. We will continue to monitor the issue in case of a further outage.
Posted Jan 09, 2017 - 17:17 CET
Identified
Unfortunately due to a DDoS attack on our servers, some users websites may not be accessible. Only users with an external domain name connected via 'A record' should be affected.
Posted Jan 09, 2017 - 16:26 CET