The "blog page" is currently not working
Incident Report for Jimdo
Resolved
This incident has been resolved.
Posted over 2 years ago. May 04, 2017 - 13:26 CEST
Monitoring
Our engineers have resolved the issue successfully and the blog section of your website should be back to normal in the next hours. We will continue to monitor the issue.
Posted over 2 years ago. May 03, 2017 - 16:31 CEST
Identified
The blog page is currently not working correctly.
You receive an error message when you open a blog article.
We have already found the error and are working on a fix.
Posted over 2 years ago. May 03, 2017 - 13:16 CEST