Order confirmations and contact form mails being delayed
Incident Report for Jimdo
Resolved
The issue has been resolved by our service provider. System mails are being consistently delivered again.
Posted Feb 24, 2023 - 06:58 CET
Monitoring
A fix has been implemented and the mail backlog is now processed. We will continue monitoring the system, but it seems to be on track again.
Posted Feb 23, 2023 - 23:38 CET
Update
We identified that the root cause of the incident is with a third party - one of our mail providers. All mails are currently waiting in a backlog and will be delivered once the underlying issue is resolved. We escalated this incident with them and are waiting for an update. As soon as there is any news we will update this page and our social media channels.
Posted Feb 23, 2023 - 17:28 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 23, 2023 - 15:39 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 23, 2023 - 15:12 CET
This incident affected: Jimdo Creator (E-Mail Delivery System Central Europe).