HTTPS: Non-Compatible Widgets
Incident Report for Jimdo
Resolved
Nearly all of our websites now have SSL activated. If you have any additional issues with this or with Widget compatibility then please feel free to get in touch with our friendly Support Team.
Posted over 2 years ago. Feb 14, 2017 - 16:13 CET
Update
Identified - We are aware that some widgets may no longer work on your website due to the third-party provider not having a valid SSL certificate as detailed in our Support Center here: http://support.jimdo.com/faq/widget-html-elements-and-https/

Here is a list of popular non-compatible widgets, we will continue to update this list as we identify more widgets:
- Ebay (Partner Network only) - www.ebay.com
Posted over 2 years ago. Dec 15, 2016 - 16:23 CET
Identified
We are aware that some widgets may no longer work on your website due to the third-party provider not having a valid SSL certificate as detailed in our Support Center here: http://support.jimdo.com/faq/widget-html-elements-and-https/

Here is a list of popular non-compatible widgets, we will continue to update this list as we identify more widgets:
- Ebay (Partner Network only) - www.ebay.com
- Facebook like counter - www.facebook.com
Posted over 2 years ago. Dec 14, 2016 - 12:24 CET