Partial outage of the email system
Incident Report for Jimdo
Resolved
This incident has been resolved.
Posted over 2 years ago. Apr 26, 2017 - 12:53 CEST
Update
We have just received an update from our service provider for Jimdo Mail and they assure us that they have now resolved the issue. Some incoming mails may still have a short delay for the next few hours while the system recovers but otherwise the service should now return to normal.
Posted over 2 years ago. Apr 07, 2017 - 15:58 CEST
Update
Unfortunately there was an additional underlying issue that caused further issues with Jimdo Mail throughout the night. Our service provider has been working throughout the night to resolve these issues.

The good news is that no incoming emails have been lost but you may see a short delay on them appearing in your inbox. You should also now be able to access your email account but may still have some error messages when sending emails.

Our service provider, is confident they will have a complete solution implemented before the end of the day. Apologies again for the inconvenience.
Posted over 2 years ago. Apr 07, 2017 - 11:07 CEST
Monitoring
Our email provider informed us that they solved the underlying issue. They expect however that there will be some minor service interruptions in the next hours until all systems are back to 100% again.
Posted over 2 years ago. Apr 06, 2017 - 16:22 CEST
Investigating
One of our email providers is currently experiencing issues that are already under investigation.
Those are causing problems with the Jimdomail E-Mail service at the moment.
We will update you as soon as we have additional information.
Posted over 2 years ago. Apr 06, 2017 - 15:22 CEST