Static IP 185.60.251.251 unavailable
Incident Report for Jimdo
Resolved
This incident has been resolved.
Posted Apr 03, 2023 - 08:57 CEST
Monitoring
The static IP is back up and website delivery should work again. We will continue to monitor the situation.
Posted Apr 03, 2023 - 08:41 CEST
Identified
Due to an outage at a 3rd party provider, the IP 185.60.251.251 used to connect external domains to Creator websites via A records ha been unavailable for the last couple of ours. We recommend switching to a connection via CNAME record: https://help.jimdo.com/hc/en-us/articles/115005537866-How-do-I-add-a-CNAME-entry-
Posted Apr 03, 2023 - 07:50 CEST
This incident affected: Jimdo Creator (Website Delivery).