Image delivery degraded on Jimdo Creator Websites
Incident Report for Jimdo
Resolved
This incident has been resolved.
Posted Jan 05, 2024 - 11:27 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 05, 2024 - 11:18 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2024 - 10:03 CET
Identified
An ongoing technical error is causing some images to no longer be displayed on some Jimdo websites, particularly in gallery and store catalogue elements. Our engineering team has been working on fixing the underlying issue and restoring the missing images. Since January 1st, 2024 we have noticed an increased error rate and have thus reinforced the investigation to find a permanent solution as quickly as possible.

Please note that no images have been deleted! While we work an a fix, you can manually restore missing images by toggling settings such as size, image sequence or orientation.
Posted Jan 04, 2024 - 12:52 CET
This incident affected: Jimdo Creator (Image Delivery).