Maintenance for JimdoMail
Incident Report for Jimdo
Resolved
This incident has been resolved.
Posted over 1 year ago. Oct 19, 2017 - 17:43 CEST
Monitoring
Our email service provider for
JimdoMail (https://www.jimdomail.com/appsuite/)
will perform an Infrastructure maintenance. Planned was doing them between October 17th, 11:00 p.m. CET and October 18th, 2:00 a.m. CET but will continued now until 19th, 3:00 a.m. CEST
Therefore users may experience connectivity errors (eg. for login and performance) and latency while the work is being completed.
Posted over 1 year ago. Oct 17, 2017 - 09:54 CEST