Jimdo Creator: Websites with external domains connected via A record not reachable
Incident Report for Jimdo
Resolved
The outage has been resolved. All systems are operating normally. External domains should resolve again as expected.
Posted Dec 29, 2023 - 12:05 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 29, 2023 - 11:53 CET
Identified
Creator websites whose primary URL is an externally hosted domain redirected using an A record are currently not reachable due to an outage of the service that provides the static IP used.

We apologize for any inconveniences caused while we investigate the cause of the issue!

In the meanwhile we recommend changing the domain forwarding method to a CNAME record.
https://help.jimdo.com/hc/en-us/articles/115005537866-How-do-I-add-a-CNAME-entry-

All domains hosted with Jimdo or using other forwarding methods (CNAME, Nameserver) as well as those built with the Website Builder tool are not affected and can be accessed normally.
Posted Dec 29, 2023 - 11:30 CET
This incident affected: Jimdo Creator (Website Delivery, Image Delivery, Content Management System, User-Content Delivery, Nameserver, E-Mail Delivery System Central Europe, E-Mail Delivery System North America, E-Mail Delivery System Asia / Pacific) and Jimdo Website Builder (Website Delivery, Image Delivery, Content Management System, User Content Delivery, Nameserver).