Email - Degraded Performance
Incident Report for Jimdo
Resolved
Our provider informed us, that the incedent is resolved. E-Mail services should be back to normal.
Posted about 2 years ago. Jul 21, 2017 - 11:44 CEST
Update
another update from our provider:

At this time, message delivery times and webmail responsiveness have remained stable but we will continue to monitor the environment as system load increases throughout the day. As system load increases throughout the day users may experience:

- Error Message: "Webmail: "[SERVERBUG] Internal error occurred. Refer to server log for more information."
- Latency in accessing mail or mail folders.
- POP/IMAP access issues.
Posted about 2 years ago. Jul 14, 2017 - 14:53 CEST
Update
Our eMail provider gave us the following update:

Message delivery times remain at normal levels.

System performance has stabilized to normal levels. We will continue to monitor the environment as system load increases throughout the day.

As system load increases throughout the day users may experience:
- Error Message: "Webmail: "[SERVERBUG] Internal error occurred. Refer to server log for more information."
- Latency in accessing mail or mail folders.
- POP/IMAP access issues.
Posted about 2 years ago. Jul 14, 2017 - 13:00 CEST
Investigating
Our service provider for Email reported the following update regarding the issues starting yesterday evening:

Message delivery times have been restored to normal levels.

We continue to monitor system load and actively improve system performance across our Hosted Email environment.

During this increased system load, users may continue to see the following:

- Error Message: "Webmail: "[SERVERBUG] Internal error occurred. Refer to server log for more information."
- Latency in accessing mail or mail folders.
- POP/IMAP access issues.
Posted about 2 years ago. Jul 14, 2017 - 09:29 CEST