Access issue for some Website Builder domains
Incident Report for Jimdo
Resolved
This incident has been resolved.
Posted Nov 07, 2023 - 12:35 CET
Monitoring
A fix has been implemented that resolves the issue for most affected domains.
Rare exceptions are IDN domains using special non-ascii characters. We are looking into possible solutions for these cases.
Posted Nov 01, 2023 - 08:49 CET
Identified
Some domains connected to Jimdo Website Builder websites cannot be opened without the "www." prefix due to missing SSL certificates. The websites can be opened with the full "www.exampledomain.com" address. We're working on a fix ans apologize for the disruption. Jimdo Creator websites are not affected.
Posted Oct 30, 2023 - 14:29 CET
This incident affected: Jimdo Website Builder (Website Delivery).