Partial outage and maintenance of the email system
Incident Report for Jimdo
Resolved
The incident has been reported as resolved.
Posted about 2 years ago. Aug 15, 2017 - 12:11 CEST
Monitoring
Our email service provider is currently experiencing issues that are already under investigation.
You may experience issues with Webmail (https://webmail.jimdo.com/index.php) at the moment, for example when logging in. This may affect both POP and IMAP users and any connected web clients.

We will update you as soon as we have additional information.

A scheduled maintenance will be performed on August 10th from 04:00 AM - 06:00 AM (MEZ):
While every effort will be made to prevent service disruption, users may experience intermittent connectivity errors and latency while the work is being completed.
Posted about 2 years ago. Aug 09, 2017 - 11:42 CEST