System emails from Jimdo not being sent
Incident Report for Jimdo
Resolved
The issue has been resolved. All system mails should be delivered within the expected time frame.
Posted Mar 26, 2024 - 14:16 CET
Update
Measures have been implemented to restart the mailout services. Queued mails should be arriving now; delays due to the interruption are expected. We appreciate your patience and apologize for the inconveniences caused.
Posted Mar 26, 2024 - 12:20 CET
Investigating
We are aware that most system mails to our users are currently not being sent. This includes user account related mails such as password reset links as well as notifications, e.g. from contact forms or stores. We are investigating the issue. If you have contact forms or an online store, make sure you check the form archive (Creator only) / order overview in the CMS.
Posted Mar 26, 2024 - 11:42 CET
This incident affected: Jimdo Creator (Website Delivery, Image Delivery, Content Management System, User-Content Delivery, Nameserver, E-Mail Delivery System Central Europe, E-Mail Delivery System North America, E-Mail Delivery System Asia / Pacific) and Jimdo Website Builder (Website Delivery, Image Delivery, Content Management System, User Content Delivery, Nameserver).