Blog-page appears empty for some websites
Incident Report for Jimdo
Resolved
This incident has been resolved.
Posted about 2 years ago. May 01, 2017 - 07:39 CEST
Monitoring
We have identified the problem and fixed it. Affected websites will be back to normal after content has been edited. We'll continue to monitor the problem.
Posted about 2 years ago. Apr 30, 2017 - 18:12 CEST
Investigating
The content for the automatically created blog-page does not appear for some websites. We are currently looking into it and will update as soon as we have news.
Posted about 2 years ago. Apr 30, 2017 - 15:58 CEST