Degraded performance on some websites
Incident Report for Jimdo
Resolved
This incident has been resolved.
Posted over 2 years ago. Apr 26, 2017 - 16:06 CEST
Monitoring
Our engineers resolved the issue successfully and everything should work nominal again. We're also monitoring the situation closely.
Posted over 2 years ago. Apr 26, 2017 - 14:21 CEST
Investigating
We are aware that there is currently an issue with our system that may cause your website to load slowly and/or slow down the log in process for the Edit Mode. We are working as quickly as possible to resolve this issue.
Posted over 2 years ago. Apr 26, 2017 - 13:04 CEST