Jimdo Website Builder: Issues with updating Websites using Legal Text Generator
Incident Report for Jimdo
Resolved
This incident has been resolved.
Posted Nov 10, 2023 - 07:37 CET
Identified
UPDATE: For users with Legal Text Generator, you may notice it is taking a long time to publish your website and any changes to your legal text survey. Even if you don’t see a publishing confirmation, rest assured that your changes have been made. You can verify this by visiting your website URL. We are working with Trusted Shops to resolve this issue as soon as we can. Thank you for your patience and support!
Posted Nov 09, 2023 - 13:29 CET
This incident affected: Jimdo Website Builder (Content Management System).